Jump to content
Sign in to follow this  

Client not working

Recommended Posts

Everytime I launch the client I get the image below. I have deleted cache and reinstalled, updated java, updated gpu drivers.


Can't get it running. 


Any ideas?



16gb DDR4 @ 3200mhz

Ryzen 5 5600H




Share this post

Link to post
Share on other sites

this was solved in our Discord but replying here as well for anyone else with the same issue & checking forums.


This issue can be solved by checking your Java and seeing if you have JDK installed. If so, uninstall it and download the latest version fo JRE. Your client should load fine.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...